More information about the Underscore mailing list

[_] Mac Upgrade Woes

Jeremy Prior jez at netcraft.com
Mon Feb 4 13:51:49 GMT 2013

On Mon 4 Feb 2013, at 13:43:31, Rick Hurst <rick.hurst at gmail.com> wrote:

> On Mon, Feb 4, 2013 at 1:37 PM, James Bewley <jamesbewley at gmail.com> wrote:
>> I've just been handed a MacBook Pro (~2007 Intel CPU) so I can develop iOS
>> PhoneGap plugins for a mobile app.  Trouble is, the Mac is running OS X
>> Tiger and there doesn't appear to be a clear upgrade path to the latest
>> version of OS X & Xcode.  From what I've read so far I'll need to somehow
>> upgrade to Snow Leopard before upgrading to Mountain Lion via the app
>> store.  Does anyone know how to go about installing Snow Leopard?
> 
> I hate to be the bearer of bad news, but you probably won't be able to
> install mountain lion on it - Apple have enforced an arbitrary
> restriction stopping stuff over 4 years old upgrading to mountain
> lion. Best you can hope for is Lion, which isn't on the app store
> anymore :(
> 
> 
> 
> -- 
> Rick Hurst
> http://www.rickhurst.co.uk
> 
> -- 
> underscore_ list info/archive -> http://www.under-score.org.uk/mailman/listinfo/underscore
> 


I'm running Mountain Lion on a 2007 Macbook Pro (2.4GHz Core2Duo, 4GB RAM) and it works fine.  It's a little slow, but usable.

James, you'll need to pick up a copy of Snow Leopard from somewhere (I notice ebay.co.uk has people selling their "second-hand" copies).  Once installed, make sure you are running the latest version (10.6.8?) using the Update Combo v1.1 at http://support.apple.com/kb/DL1399 and then you can use the App Store to upgrade to Lion or Mountain Lion.

ʝɛʑ
-- 
  Jeremy Prior  <jez at netcraft.com>  http://www.netcraft.com/
          Netcraft Ltd, 2 Belmont, Bath, BA1 5DZ. UK
   Tel: +44 1225 587500 ext 1          Fax: +44 1225 448600